Page 1 of 1

Check box not working

Posted: Apr 5th, '20, 20:11
by geoff
I have noticed that everyone I try to get on the site I need to enter my pass word.
It used to be if you ticked the check box the site opened to new posts automatically.
What’s happened?

Re: Check box not working

Posted: Apr 6th, '20, 08:51
by zebedee
Check you're not blocking cookies from TSP?

Re: Check box not working

Posted: Apr 6th, '20, 09:00
by bachus
Which check box?
Remember me?
BEE29BC3-F89F-481D-B1FE-7011D7E49B7B.jpeg


Yes cookies could be blocked if it is not remembering you - or you have accessed from a different computer - same reason ie cookies left on each pc you use to access the site.

This function will not however “remember” that you want to see new posts next time you get back to the Forum.

You need to select here:
10093736-43CA-4C25-B63B-A93F5FD7C355.jpeg
When you get to the screen bookmark that URL.
Then using that bookmark the site “should” a) remember you and b) show you unread posts.

But that said. I do puzzle sometimes why the site will not remember me. Does not happen very often but has been niggling at me for some time now. I know I access the site from a large number of different devices and I suspect that might have something to do with it.

Re: Check box not working

Posted: Apr 6th, '20, 12:12
by Peter Yates
Probably not relevant, but I occasionally have to login after a power outage or update.

Re: Check box not working

Posted: Apr 6th, '20, 14:55
by zebedee
If I access TSP from my usual laptop but tethered to my mobile instead of at home, I have to log back in repeatedly. This appears to be caused by my phone dropping it's connection to the internet when I'm not actually downloading something, then reconnecting with a new ip address the next time I click on a link!

Re: Check box not working

Posted: Apr 6th, '20, 15:28
by bachus
zebedee wrote:
Apr 6th, '20, 14:55
If I access TSP from my usual laptop but tethered to my mobile instead of at home, I have to log back in repeatedly. This appears to be caused by my phone dropping it's connection to the internet when I'm not actually downloading something, then reconnecting with a new ip address the next time I click on a link!
Yes the changing IP address will do it . .

Re: Check box not working

Posted: Apr 6th, '20, 17:44
by geoff
Ok
Thanks for all the comments.
How do I check my cookies please.

Re: Check box not working

Posted: Apr 6th, '20, 18:10
by bachus
You need to get into the browser options / preferences
MAC OSX Safari, top left, click select preferences / security / find the site and delete Cookes for this site
Windoze chrome, top right the multiple horizontal bars, again I think from memory looking for security. (Typing this on iPad at present so no access to windows box)
Firefox unknown.

Suggest search for browser name and “delete cookies for a site”

Re: Check box not working

Posted: Apr 6th, '20, 21:44
by zebedee
Firefox:

To allow cookies:
Right click within the page.
Select "View page info"
Select "Permissions"
Look for "Set cookies"
If your default is to allow cookies, set to "Use default",
If in doubt, set to "Allow"

To view or clear cookies,
Click on "Tools"
Select "options"
Select "Privacy and security"
Scroll down to "Cookies and Site Data" and click "Manage data..."